This project has moved. For the latest updates, please go here.

Force Interop Assembly

Sep 13, 2012 at 10:24 PM

Hey Sebastian, 

Wanted to first say thank you for netoffice, I have used it extensively.

 

I was hoping there was a way to force a certain IAP, say 12 as opposed to 14. I have office 2010 installed on my box locally and noticed that it is at the root of a failed Excel paste call. Using Excel Interop 14 libraries the paste worksheet method always gives me: That command cannot be used on multiple selections.

Running the same application on a box that only has Interop 12 alleviates said issues. Is there a way to force Interop 12 as opposed to 14 without uninstalling Office 2010 in favor of Office 2007?

Cheers