This project has moved and is read-only. For the latest updates, please go here.

DeveloperToolbox

Oct 27, 2013 at 5:27 PM
Am having a problem DeveloperToolbox. Running Win7 64bit.

When I start program I get this errror. "An attempt was made to load an assembly from a network location which would have caused the assembly ..." Type is Void .ctor().

Any ideas?
Oct 27, 2013 at 7:04 PM
Update:

If I use the version which is in the top directory when I extract the zip file I get this problem. But if I use the version in \source\toolbox\bin\debug - no problem!

Michael
Oct 28, 2013 at 5:59 PM
it looks like you want start a .net assembly(toolbox) from a network drive/location. this is not allowed (framework policy)

Sebastian
Oct 28, 2013 at 6:17 PM

Thanks for this response. I am starting from drive D. If I start the first version, it fails, but the second not!

It is working fine from the version in the debug directory. I have created my first outlook addin which works well

Kind regards, and best wishes

Michael

****

This one fails:

But this one works (see lower down in the directory structure:

Success!

Oct 28, 2013 at 6:56 PM
Edited Oct 28, 2013 at 7:09 PM
hm yes the version in latest source state is different from the last release. the toolbox source is included in the release download. you may want do me a pleasure and start the source in your ide and gimme more detailed exception info.

Sebastian
Oct 28, 2013 at 7:12 PM

Very strange. It works perfectly if I run the source in the IDE!

Here is the application configuration (I’ve only the Express Version here because I am at home today). Compiles and runs without error.

Best wishes,

Michael

I open this:

And this is what I see: